La actualización a DPM 1801 falló con ID 4379

Durante el proceso de actualización de DPM 2016 con Rollup 4 que corresponde a la construcción  5.0.342.0 a la versión 1801 me encontré con un error el cual no se encuentra mucha información dado que no esta documentado en los códigos de error por parte del fabricante.

El error corresponde al codigo ID: 4379 el cual muestra un error al momento de actualizar la base de datos del DPM

Después de validar y tener caso de soporte abierto se encontró que este error esta dado por una incompatibilidad  del SQL Server Management Studio SSMS, la versión de SSMS no debe ser superior a la 16.5, este error se presento por que al momento de implementar el SQL Server 2016 e instalar las herramientas de SSMS desde el medio de instalación  envía la versión de 17.2 y esta versión no es compatible para realizar la actualización a 1801 de DPM.

En la siguiente imagen tenemos la aclaración de Microsoft donde nos indica que la versión de SSMS debe ser 16.5

Documento de referencia Microsoft. 

Solución

  1. Remover la versión de SQL Server 17.2 en los servidores de DPM y servidor de SQL Server donde esta la Instancia de la base de datos alojada.
  2. Instalar versión de SSMS 16.5 en los servidores de DPM y SQL Server.

Con esto ya debes poder instalar la actualización y tener la nueva versión de DPM.

You May Also Like

About the Author: Jefferson Andrade G

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: